Miss mopi en a marre d'IE

Miss Mopi en a marre d'IE, elle le dit bien fort, elle ne se prendra plus la tête pour que ses sites (littérature fantastique/SF, jeux de rôles, mythologie...) fonctionnent parfaitement dans IE6 :

Que ce soit dit! Je n'ai plus l'intention d'adapter mes sites pour Internet Explorer en version 5 ou 6! Ca ne veut pas dire que mes sites ne seront pas visibles sous IE, mais cela veut dire que je ne me prendrais pas la tête pour faire fonctionner quelque chose sous IE si ça vient du fait qu'IE ne respecte pas les standards ou n'a pas évolué depuis des années!!!

Non je ne me priverai plus pour Internet Explorer!!!

J'ai comme l'impression que c'est annonciateur d'une tendance, IE6 est de plus en plus considéré comme le Netscape 4 de 2005 :)

Haut de page